Warning: Invalid argument supplied for foreach() in /web/website/www.ownlinux.cn/www/wp-content/plugins/alimama-deluxe/alimama-deluxe.php on line 925 Wary(和Racy)Puppy 5.2.2 同时发布| OwnLinux.org
19
11月

Wary(和Racy)Puppy 5.2.2 同时发布

Wary Puppy 5.2.2是对Wary Puppy 5.2的bug修复和小升级,同时发布的还有Racy Puppy 5.2.2,这也是它的首次正式亮相。Wary 5.2使用2.6.32.45内核,可以通过安装一个单一的软件包进行更新,以支持较新的显卡;Racy Puppy使用较新的内核,是从整体上对Wary的重新构建,目标定位于最新的硬件。Wary适用于较旧的电脑(支持单核CPU和模拟拨号调制解调器);Racy适用于较新的电脑。至于如何在Racy,Slacko和Lucid之间进行选择,这个就由您自己决定了。

Xorg 版本

内核版本

联合文件系统

Wary Puppy 7.3  2.6.32.45 支持单核CPU Aufs
 Racy Puppy 7.6 3.0.7 SMP PAE 支持多核CPU和物理地址扩展 Unionfs
Racy Puppy 522

Racy Puppy 522

Racy第一次启动会直接进X,然后运行Quick Setup;Wary在启动X前会运行一些文本模式的配置对话框(其中包含了Xorg 向导)。其他方面基本都是相同的。Wary 5软件包仓库里的软件包应该都能用在这两个版本的Puppy上。

《Wary(和Racy)Puppy 5.2.2公告和发行说明》:
http://distro.ibiblio.org/quirky/wary-5.2.2/release-Wary-5.2.2.htm

ISO映像文件下载地址:
Wary(130.5MB)
http://distro.ibiblio.org/quirky/wary-5.2.2/wary-5.2.2.iso
Racy(111.6MB)
http://distro.ibiblio.org/quirky/racy-5.2.2/racy-5.2.2.iso

用于C/C++/Vala/BaCon编程和编译的所有必需工具:
http://distro.ibiblio.org/quirky/wary-5.2.2/devx_wary_5.2.2.sfs
http://distro.ibiblio.org/quirky/racy-5.2.2/devx_racy_5.2.2.sfs

Puppy Linux官方网站:
http://www.puppylinux.com/

Puppy Linux中文包下载:
chinesepack*.pet

更多中文介绍和中文软件包下载:
Puppy Linux中文项目
Puppy Linux中文项目论坛

来源:http://e-pup.5d6d.com/

原载: OwnLinux.org
原文标题: Wary(和Racy)Puppy 5.2.2 同时发布
原文链接:http://www.ownlinux.org/2011/11/19/wary%ef%bc%88%e5%92%8cracy%ef%bc%89puppy-5-2-2-%e5%90%8c%e6%97%b6%e5%8f%91%e5%b8%83.html
OwnLinux.org 版权所有,转载时必须以链接形式注明作者和原始出处及本声明。否则,请勿转载!!


任何商业网站未经许可请勿转摘!本站将保留追究其法律责任的权利。

2 条评论了已经

发表评论

名字(必须)
邮箱(不会被公布)(必须)
网址

字体为 粗体 是必填项目,邮箱地址 永远不会 公布。

允许部分 HTML 代码:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>
URLs(网站链接)必须完整有效 (比如: http://www.ownlinux.org),所有标签都必须完整的关闭。

超出部分系统将会自动分段及换行。

请保证评论内容是与日志或 Blog 内容相关的,灌水、攻击性或不恰当的评论 可能 会被编辑或删除。

    站内搜索

    赞助商

    标签

    最近访问